Das deutschsprachige AJS & Matchless Forum

        Themen, Tipps und Termine zu den klassischen Motorrädern

           von www.Jampot-Germany.de


#1

Neues Design des Forums

in zum Forum 14.08.2011 20:13
von jampot | 324 Beiträge

Hallo zusammen,

habe mal ein neues Design des Forums aktiviert.
Sollte etwas moderner und übersichtlicher sein.

Zum Ausloggen mit dem Mauszeiger über eurem Namen (oben rechts) fahren. Dann geht ein Menü auf, bei dem Ihr euch ausloggen könnt.

Grüße,
Ralf

zuletzt bearbeitet 14.08.2011 20:14 | nach oben springen

#2

RE: Neues Design des Forums

in zum Forum 14.08.2011 20:49
von Ajay | 708 Beiträge

Sehr gewöhnungsbedürftig - wo sind denn die Smilies abgeblieben?
Bildergalerie hat gewonnen - thumps up!

zuletzt bearbeitet 14.08.2011 21:26 | nach oben springen

#3

RE: Neues Design des Forums

in zum Forum 15.08.2011 09:33
von Jägermeister | 16 Beiträge

Hallo zusammen

Das mit dem schaut gut aus , man muß sich sicher dran gewöhnen aber im ganzen toll

Gruß Harald

nach oben springen

#4

RE: Neues Design des Forums

in zum Forum 17.08.2011 21:22
von jampot | 324 Beiträge

...jetzt hab ich noch ein paar Smileys eingefügt.
Das ist doch eine wert.

nach oben springen

#5

RE: Neues Design des Forums

in zum Forum 18.08.2011 13:41
von matman | 1.076 Beiträge

Ja, und die Unterforen und Themen mit neuen Beiträgen erkennt man jetzt auch besser!

nach oben springen

#6

RE: Neues Design des Forums

in zum Forum 18.08.2011 14:32
von Jägermeister | 16 Beiträge

Find ich gut mit dem neuen design

nach oben springen

#7

RE: Neues Design des Forums

in zum Forum 19.08.2011 21:10
von Ludwig | 387 Beiträge

Schade, dass die Landkarteneinträge futsch sind, muss das jetzt jeder wieder neu eintragen oder gibt's da irgendeinen Kompabiltätsmodus?
Gruß Ludwig
EDIT:
Habe den Link, der bei "LANDKARTE" angegeben wird, verfolgt. Der Forumsbenutzer kann das -wie die Hinweise verstehe - nicht selber machen.

zuletzt bearbeitet 19.08.2011 21:35 | nach oben springen

#8

RE: Neues Design des Forums

in zum Forum 20.08.2011 21:19
von jampot | 324 Beiträge

Hi Ludwig,

ich verstehe den Fehler nicht.

Wenn ich oben auf Landkarte klicke sehe ich die Landkarte mit allen Einträgen, wie bisher.
Ich musste allerdings einen neuen Google-Key anfordern, da die Karte über forum.jamopt-.... und nicht mehr über homepagemodules... aufgerufen wird.
Das sollte aber für den Benutzer transparent sein.

Hast Du evtl. noch eine alte Seite in Deinem Browser-Cache? Den am Besten mal löschen.

Grüße,
Ralf

nach oben springen

#9

RE: Neues Design des Forums

in zum Forum 21.08.2011 18:09
von Ludwig | 387 Beiträge

Hallo Ralf,
bei Firefox und Opera kommt bei mir die Meldung:
<65936.homepagemodules.de>

Für diese Website ist ein anderer Google Maps-API-Schlüssel erforderlich. Ein neuer Schlüssel kann unter http://code.google.com/apis/maps/signup.html generiert werden.

Mit dem IE geht's.
Das Problem liegt also wohl bei mir, Cache leeren hat nichts gebracht.
Wenn ich was rausfinde, werde ich es mitteilen.
Danke für Deine Antwort,
Grüße Ludwig

nach oben springen

#10

RE: Neues Design des Forums

in zum Forum 24.08.2011 14:00
von jampot | 324 Beiträge

Ok, der Fehler liegt bei mir.
Der Google Key ist auf die webadesse gefixed.
D.h. Früher war es homepagemodules.... Und da passte der alte Schlüssel.
Heute passt der Schlüssel zu Forum.jampot-Germany.de.
Daher müsst ihr diese Seite als Favorit oder Lesezeichen speichern. Dann klappt alles ohne Fehler.

Der Fehler hat also nichts mit dem neuen Design zu tun, sondern mit der einprägsameren Webadresse.

Grüße,
Ralf

zuletzt bearbeitet 24.08.2011 14:03 | nach oben springen

#11

RE: Neues Design des Forums

in zum Forum 25.08.2011 17:22
von matman | 1.076 Beiträge

...das habe ich jetzt zwar alles nicht wirklich verstanden, aber bei mir funzt das Forum trotzdem tadellos!

zuletzt bearbeitet 25.08.2011 17:23 | nach oben springen

#12

RE: Neues Design des Forums

in zum Forum 25.08.2011 21:50
von Ludwig | 387 Beiträge

Hallo Ralf,
danke für die Info.
Mit der neuen Adresse klappt alles wieder bestens.
Jan: Ich hatte immer noch homepagemodules.... als Forumsadresse in meinen Lesezeichen gesetzt, und damit geht die Landkarte nicht mehr.
Grüße Ludwig

nach oben springen

#13

RE: Neues Design des Forums

in zum Forum 30.08.2011 01:32
von matman | 1.076 Beiträge

Ah, okay - das verstehe sogar ich.

Bei mir steht im Browser jetzt gerade das hier: http://forum.jampot-germany.de/new.php?t...replyid=9840967 - wobei das natürlich nicht nur die Forumsadresse, sondern auch gleich noch den Thread mitsamt meiner Antwort wiedergibt, wenn ich das Internet richtig verstehe...

nach oben springen


Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Neu im Forum
Erstellt im Forum Plauderecke von AEAS
4 19.02.2018 17:13goto
von AEAS • Zugriffe: 191
Neu im Forum
Erstellt im Forum Plauderecke von mätsch
3 30.07.2015 01:21goto
von mätsch • Zugriffe: 434
Das Forum kommt an seine Grenze
Erstellt im Forum zum Forum von jampot
7 27.07.2014 22:05goto
von jampot • Zugriffe: 1182
Mein neues Tattoo
Erstellt im Forum Plauderecke von Mr Matchless89
0 14.06.2011 12:37goto
von Mr Matchless89 • Zugriffe: 530
Neues Jahr
Erstellt im Forum Plauderecke von Jägermeister
3 03.01.2011 23:58goto
von matman • Zugriffe: 427
ist das Forum schon im Urlaub ?????
Erstellt im Forum Plauderecke von hellmut
6 29.08.2009 13:29goto
von Endeadiar • Zugriffe: 699
Jampot-Germany Webseite und Forum abzugeben
Erstellt im Forum zum Forum von jampot
3 14.01.2009 15:48goto
von Elefant60 • Zugriffe: 1215
G 12 sucht neues Zuhause
Erstellt im Forum Suche / Biete von desmo
1 09.04.2007 22:02goto
von matman • Zugriffe: 681
Hallo ins Forum !
Erstellt im Forum Plauderecke von Hans
6 06.09.2006 13:00goto
von Hans • Zugriffe: 933

Administriert von www.LKW-Kelkheim.de


Besucher
0 Mitglieder und 1 Gast sind Online

Wir begrüßen unser neuestes Mitglied: escha
Forum Statistiken
Das Forum hat 1340 Themen und 7514 Beiträge.

Heute waren 8 Mitglieder Online:


Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen