Das deutschsprachige AJS & Matchless Forum

        Themen, Tipps und Termine zu den klassischen Motorrädern

           von www.Jampot-Germany.de


#1

Mist!

in Elektrik 22.05.2011 23:11
von matman | 1.005 Beiträge

...ich hab´ mal wieder meinen Zündmagneten "kaputtrepariert".

Im Vorgriff auf die IJR (und weil sie zuletzt ein wenig schlecht ansprang) habe ich meine Zweizylinder mal einer großen Inspektion unterzogen - Kette(n) gespannt, Öl gewechselt, Schrauben nachgezogen und so weiter. Und dann eben den Magneten ausgebaut, um mal die Kontaktflächen zu glätten, den Schleifring sauberzumachen, die Kontakte nachzusetzen und die Zündung neu einzustellen.

Wie nicht anders zu erwarten war, habe ich seit dem Wiederzusammenbau keinen Zündfunken mehr. Garantiert habe ich irgendwo einen Masseschluss reinkonstruiert oder irgendeine andere Dämlichkeit begangen; Teile waren allerdings keine mehr übrig. Aber heute Abend um halb 7 hatte ich dann auch einfach keine Lust mehr, für weitere 3 Stunden in den Ring zu steigen und noch mal alles zu zerlegen.

Je nach Lust und Laune werde ich also in den nächsten Tagen noch mal auf die Suche nach meinem "hausgemachten" Zündfunkenkiller gehen oder einen von meinen anderen Magneten einbauen...

Alles wird gut. Cheers, Jan

nach oben springen

#2

RE: Mist!

in Elektrik 22.05.2011 23:23
von matman | 1.005 Beiträge

BTW (und auch, wenn es nicht zum Elektrik-Thema passt):

Ich hatte gerade den Magneten wieder eingebaut und frisches Öl aufgefüllt. Dann habe ich am Kurbelwellenritzel den Motor durchgedreht, um die korrekte Kolbenstellung für den Zündzeitpunkt einzujustieren (in meinem Fall: 9 mm, entsprechend 35°, vor OT, für den 650er Twin mit 79,3 mm Hub).
Da fing die Zulauf-Ölpumpe offensichtlich schon an, brav das Öl durch den Motor zu drücken - es "quoll" nämlich auch an den Ölpumpenschrauben bzw. am Ölpumpendeckel der eine oder andere Tropfen heraus. Ich habe dann mal die jeweils drei Schrauben der Zulauf- und der Rücklaufpumpe nachgezogen, was jeweils durchaus einer Viertelumdrehung entsprach. Letztmalig hatte ich die Ölpumpen ja anlässlich meines Motorschadens vor der IJR 2009 (Italien) zerlegt.

Dies nur als kleiner Tip für die Twinbesitzer unter uns, auch mal das eine oder andere Auge auf die Ölpumpen zu werfen, wenn man schon - Stichwort: Zündeinstellung/Magnetreparatur - ohnehin den Steuerseitendeckel runtergebaut hat. Die "nicht ganz festen" Schrauben dürften zwar die Schmierung nicht ernsthaft gefährden, trotzdem gibt es einem ein besseres Gefühl, wenn sie auch wirklich ganz festgezogen sind. Wer weiß, vielleicht geht an der Stelle ja auch das eine oder andere Zehntelbar Öldruck verloren...

Cheers, Jan

nach oben springen


Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
AMOC SPARES an deutsche Lieferadresse
Erstellt im Forum Plauderecke von Ludwig
6 28.03.2014 14:44goto
von matman • Zugriffe: 550
Dominiks 1943er G3L-Story & schon Motorkollaps??
Erstellt im Forum Mechanik von Dominik
0 24.05.2012 23:37goto
von Dominik • Zugriffe: 515
Wundersame Vermehrung von Primäröl bei G80 von 1965
Erstellt im Forum Mechanik von classic-bike.eu
9 02.02.2012 17:25goto
von classic-bike.eu • Zugriffe: 608

Administriert von www.LKW-Kelkheim.de


Besucher
0 Mitglieder und 1 Gast sind Online

Wir begrüßen unser neuestes Mitglied: Rechtslenker
Forum Statistiken
Das Forum hat 1270 Themen und 7019 Beiträge.

Heute waren 2 Mitglieder Online:


Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen