Das deutschsprachige AJS & Matchless Forum

        Themen, Tipps und Termine zu den klassischen Motorrädern

           von www.Jampot-Germany.de


#1

Batterie hochgegangen Ursachenforschung

in Elektrik 15.02.2014 19:23
von classic-bike.eu | 28 Beiträge

Hallo, folgendes Maleur heute bei meiner 1 Ausfahrt mit der Maschine:
matchless-batt.jpg - Bild entfernt (keine Rechte)

Passiert ist folgendes:
Losgefahren, nach 1 Stunde Zündaussetzer und irgendwann keine Zündung mehr (Batterie alle).
Zum Glück bei Jens vor dem Haus :-).
In der Lampe war das Kabel vom Regler abgewackelt, also wieder dran getüddelt, Ladegerät mit 6V (+ an Masse wie original) dran und Kaffee und Kuchen genossen.
Moped springt dann prima an, Amperemeter speist auch 10A in die Batterie bei Drehzahl. Freude, ich fahre los ohne Licht um weiter zu laden, nach 1 km Zündaussetzer, dann alles Tod. Deckel ab und Batterie so vorgefunden :-(
Technik: G80 von 1964.
Alle Statorspulen zusammen auf elektronischem Regler mit einem Ausgang.
Regler: Regler Feked
Elektronische Zündung von Sachse.
Amperemeter zeigte bei Stromentnahme im Leerlauf bis 10A an und bei Ladung auch bis 10A in die andere Richtung.
Ich kann nicht klar denken, evtl. durch falschen Zusammenschluss zerstört?
Die Schaltung ist ja kompliziert durch diesen irren Schalter in der Lampe und der extra Schaltung bei schlapper Batterie.
Das dachte ich hatte ich ja vereinfacht durch den neuen Regler.
Bin sprachlos, aber vieleicht hat jemand Erfahrung damit und eine Idee.

THOMAS

zuletzt bearbeitet 04.01.2016 18:19 | nach oben springen

#2

RE: Batterie hochgegangen Ursachenforschung

in Elektrik 17.02.2014 11:37
von matman | 1.107 Beiträge

Hallo Thomas,

Du bis sicher, dass Du `ne 6V-LiMa verbaut hast... ? Oder hast Du anlässlich der Umrüstung auf modernen Regler und Zündung nicht zufällig auch auf 12V umgerüstet?

Nee, im Ernst: Am Schalter sollte es nicht liegen, zumal Du mit einem elektronischen Regler und Gleichrichter ja m.W. nur noch mit einem stromführenden Kabel nach vorne zum Schalter gehst. Normalerweise ist die Konstruktion (bzw. die Schalterstellung) mit der Batterie-Umgehung und direkter Erzeugung des Zündfunkens bei gleichzeitiger Lahmlegung des Lichtstroms nicht mehr notwendig, so dass Du den Zündschlüssel aus der Nullstellung heraus nur noch rechtsrum drehen musst.

Mit neuer Batterie sollte es wieder gehen, vielleicht war das ja auch ein "Materialfehler". Check aber bei der Gelegenheit trotzdem noch mal Deinen Kabelbaum und die Kabelbelegung. Ist eigentlich kein Hexenwerk. Schalter ist PRS8, nehme ich an?

Cheers, Jan

zuletzt bearbeitet 23.02.2014 23:10 | nach oben springen

#3

RE: Batterie hochgegangen Ursachenforschung

in Elektrik 18.02.2014 15:51
von classic-bike.eu | 28 Beiträge

Tja Jan, verunsichert hat mich diese Aussage, aber sie ist leider für mich auch ein Volltreffer , hab die Doku des Reglers gefunden und ist doch ein 12V Regler/Gleichrichter. Er kann auch von 6V auf 12V convertieren, was die Verwirrung perfekt macht. Jetzt hab ich ne neue Batterie besorgt und suche einen Weg um aus 12V eine mioderate Spannung für die 6V Batterie zu machen.

Wo bekomme ich schnell son Dingens her???

Gruss Thomas

nach oben springen

#4

RE: Batterie hochgegangen Ursachenforschung

in Elektrik 21.02.2014 19:15
von jampot | 329 Beiträge

Hi Thomas,

kauf Dir ne 12V Batterie. Alles andere wäre Quatsch.
Rally

nach oben springen

#5

RE: Batterie hochgegangen Ursachenforschung

in Elektrik 22.02.2014 09:28
von ekkeneckepen | 859 Beiträge

Sag ich doch, aober neej hey load dat Vieh von de Heuhner dod pedden.

Jens

nach oben springen

#6

RE: Batterie hochgegangen Ursachenforschung

in Elektrik 06.05.2014 19:09
von classic-bike.eu | 28 Beiträge

So, Regler hatte tatsächlich 12V gemacht (den hatte mir Jens empfohlen :-)). Nun habe ich mir einen von EDK Net mit 6V machen lassen, nach 6 Wochen Wartezeit kam der damit rüber.
Warum ich bei 6V bleibe weiss ich auch nicht so recht, habe aber auch noch ne Dax damit und ein Rest Orginalität soll bewahrt bleiben. Nun läuft die Elektrik mit Minimalverkabelung.
Maschine läuft stabil aber nicht gut. Nächstes Problem: Öl Verlust aus Getriebe wohl über die Hohlwelle in den Primärkasten.

nach oben springen


Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Lucas Batterie - nicht wegwerfen, einfach ausweiden!
Erstellt im Forum Diverses von Rowley-AJS
5 29.01.2016 19:22goto
von Karsten • Zugriffe: 1519
Batterie Matchless
Erstellt im Forum Elektrik von Matchless Genosse
2 17.02.2014 18:45goto
von jampot • Zugriffe: 1082
Licht mit LEDs und Batterie ohne Lichtmaschine
Erstellt im Forum Elektrik von Robert
20 28.05.2013 00:11goto
von tiger_T400 • Zugriffe: 2409
G3L-1943: Hinterrad, Batterie, Primärkastenabdichtung, Tank
Erstellt im Forum Mechanik von Dominik
3 12.03.2012 21:49goto
von Dominik • Zugriffe: 1062
Frage zu Lima Schaltung G80 von 1965 6V
Erstellt im Forum Elektrik von classic-bike.eu
19 18.12.2011 21:39goto
von classic-bike.eu • Zugriffe: 1589
Batterie sitzt wo?
Erstellt im Forum Elektrik von Mr Matchless89
2 06.12.2010 17:43goto
von matman • Zugriffe: 750
Matchless G80S 1950: Batterie
Erstellt im Forum Elektrik von Elefant60
3 28.08.2009 05:33goto
von Wilhelm • Zugriffe: 826
Stromversorgung Licht (Matchless G80S 1950)
Erstellt im Forum Elektrik von Elefant60
2 12.07.2009 06:28goto
von Elefant60 • Zugriffe: 887
Matchless G80 S 1950: Batterie
Erstellt im Forum Elektrik von Elefant60
9 11.08.2009 19:03goto
von Ajay • Zugriffe: 1227

Administriert von www.LKW-Kelkheim.de


Besucher
0 Mitglieder und 3 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: isbjörn
Forum Statistiken
Das Forum hat 1370 Themen und 7705 Beiträge.

Heute waren 2 Mitglieder Online:


Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen