Das deutschsprachige AJS & Matchless Forum

        Themen, Tipps und Termine zu den klassischen Motorrädern

           von www.Jampot-Germany.de


#1

probleme mit ladung

in Elektrik 21.06.2012 14:49
von sixtiesrocker | 35 Beiträge

hallo ihr alten hasen,

habe zur zeit probleme mit meiner ajs 31 bj 1961 mit einem matchless g12 motor mit lichtmaschine. folgendes problem habe ich zur zeit: habe eine 6v gelbatterie verbaut dir mir letztes wochenende kaputt gegangen ist. habe heute mit einer anderen batterie den ankommenden ladestrom gemessen und festgestellt das im leerlauf ca. 6,5 v anstehen und bei höhrer drehzahl bis zu 17 v anstehen.
tippe auf ein reglerproblem oder sollte ich evtl schon eine 12 v-lima haben? bin bei engländer noch nicht so bewandert da ich sie erst letztes jahr erstanden habe und bis dahin (und auch weiterhin) seit 1999 mit meiner laverda 750sf unterwegs bin. bin für jeden tipp dankbar! möchte dieses jahr noch viele kilometer mit der "31" runterreissen da ich sie einfach zu gerne fahre, meine larry ist schon ein bißchen eifersüchtig.

gruß olli

nach oben springen

#2

RE: probleme mit ladung

in Elektrik 21.06.2012 16:19
von Wilhelm (gelöscht)
avatar

Servus,

Erstmal: Was für eine Lima hast Du? Eine herkömmliche Gleichstromlichtmaschine, die vorne quer zum Motor liegt, unterhalb bei den Zylinderfüssen (in der Nähe der Motornummer)oder hast Du schon eine Wechselstrom-Lima? Die erkennt man an einer Riesen-Alubeule am Aluminiumprimärkasten, Germknödelgross,dort, wo der Kurbelwellenzapfen ist.(Und der Platz vor den Zylinderfüssen ist leer)

Foto?????

zuletzt bearbeitet 21.06.2012 16:19 | nach oben springen

#3

RE: probleme mit ladung

in Elektrik 21.06.2012 19:23
von sixtiesrocker | 35 Beiträge

hallo wilhelm,

...ich hab ne riesenbeule aluminiumprimärkasten!...hier auch mal die motornummer G 12 x 2578, links darüber so eine art querstrich und die zahl 60...vllt hilft das, wenn nicht kann ich morgen noch ein foto machen.

gruß olli

nach oben springen

#4

RE: probleme mit ladung

in Elektrik 21.06.2012 19:27
von sixtiesrocker | 35 Beiträge

noch ne anmerkung....hatte ja immer ein zu schwaches licht. habe heute festgestellt das im schweinwerfer ne alte englische 12 volt biluxbirne ist. da hab ich mir gedacht, bauste halt mal ne 12v batterie ein. jetzt hab ich zwar ein superlicht aber bei der probefahrt lief dann die maschine nicht mehr sauber...

nach oben springen

#5

RE: probleme mit ladung

in Elektrik 21.06.2012 20:24
von Wilhelm (gelöscht)
avatar

Na, da hast einen 650er Matchlessmotor aus dem Jahr 1960 drinnen, und die Lima nennt sich Alternator, ist eine Wechselstromlichtmaschine.
Diese Alternatoren gibt es in 6 Volt und 12 Volt, und bei einer "gebastelten" (nicht zu verwechseln mit einer verbastelten) Maschine weiss man ja nicht, qwas drinnen ist, wahrscheinlich eine 12 Volt-Lima.
Diese Lima hat keinen herkömmlichen Regler, sondern einen Gleichrichter und zwei Schalter im Scheinwerfer, mit denen einzelne Spulen der Lima zu- oder weggeschaltet werden je nach Lichtbedarf. Eine in meinen Augen idiotische Lösung, andere Firmen arbeiten da mit Zenerdioden, die den von der vollgasliefernden Lima zuviel gelieferten Strom wieder auf Masse leiten, das heisst vernichten.
Da muss einer ran und das besichtigen, der weiss, wie man da umgeht und was da alles umgebaut und passiert ist.
Das kriegt man schon in den Griff, aber man sollte wissen, was man tut.
Nehmen wir mal an, Matchless 650 mit 12 Volt Alternator, ich hänge Dir einen Schaltplan an, damit Du weisst, um was es geht. Muss nicht unbedingt auf Dein Radl passen, aber eine Vorstellung kannst Dir mal machen, was Du Dir da eingetreten hast.
Ein SChaltplan 6 Volt, einer 12 Volt, der sollte es eher sein bei gelieferten bis 17 Volt.


Dateianlage:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
Alternator Twin G 12 12V.doc Alternator Twin G 12 12V.doc
Alternatortwin6Volt.doc Alternatortwin6Volt.doc
nach oben springen

#6

RE: probleme mit ladung

in Elektrik 21.06.2012 20:31
von Wilhelm (gelöscht)
avatar

Weiter im Chaos:
Original hast Du/solltest Du haben einen Lichtschalter und einen Zündschalter, der eine Ausstellung hat und dann eine Betriebsstellung und eine "Emergency"-Stellung, das heisst Notstart. Wenn die Batterie tot ist, kann man in dieser Stellung den Motor starten mit einer speziellen Schaltung, die allen erzeugten Strom für die Zündung bereitstellt. Und da kann es passieren, daß sie dann unruhig läuft, wenn man das Licht dazuschaltet.
In welcher Stellung hast Du alles probiert?

Diese Notstellung ist mir nicht gut bekannt, ich hab das immer herausgerissen und umgebaut. Da gibt es sicher Leute in der Nähe, die Dir helfen können?

Das geht beim besten Willen nicht so einfach schriftlich.
Musst ihnen nur auf die Nerven gehen, irgendeiner erbarmt sich schon.....

Bin leider ab morgen nicht erreichbar, muss in Südtirol ein paar Berge niederreissen....

nach oben springen

#7

RE: probleme mit ladung

in Elektrik 21.06.2012 21:29
von sixtiesrocker | 35 Beiträge

also wilhelm...habe links den lichtschalter, mittig das amperemeter und rechts einen kippschalter. nach vorne zündung, nach hinten aus. mehr kann ich dazu leider nicht sagen. leider gibt es im meiner gegend keinen der sich mit engländern auskennt, die fahren in der masse nur schwarze (bmw) oder japse.

wie gesagt, mit der 6v-batterie laüft die maschine ausgezeichnet dafür ist die lichtausbeute madig. mit der 12v batterie top licht, aber die leistung fehlt...hatte ja heute mal den anstehend strom an der batterie (6v) gemessen und da kommen im standgas so 6,5 v an und steigender drehzah bis zu 17,5 volt...deshalb meine frage was für eine lima hab 6v oder 12v...?

gibt es hier vllt jemanden im forum aus dem allgäu der mir behilflich sein kann?

wünsche dir viel spaß in südtirol beim gipfel stürmen!!!

erst lesen dann schgreiben...habe ja gesehen dass du wahrscheinlich von einer 12v lima ausgehst...

zuletzt bearbeitet 21.06.2012 22:42 | nach oben springen

#8

RE: probleme mit ladung

in Elektrik 22.06.2012 06:22
von Wilhelm (gelöscht)
avatar

Servus,
Ich glaube, da gehört mal aufgemacht und geschaut, was da von den Vorbesitzern angestellt wurde. Zündspulen 6 oder 12 Volt? Lamperln? Was für ein Alternator? Oft stehen Typenbezeichnungen drauf.


Dateianlage:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
LucasServicemanual_noSB519_part6(2).pdf LucasServicemanual_noSB519_part6(2).pdf
nach oben springen

#9

RE: probleme mit ladung

in Elektrik 22.06.2012 06:27
von Wilhelm (gelöscht)
avatar

Hier siehst Du, wie sich das die AMC-Leute bzw. Lucas das gedacht haben mit Leistungsregelung: (Wenn noch alles original ist und nicht eventuell auf Zenerdiode umgebaut???)


Dateianlage:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
Alternatorschaltung intern.doc Alternatorschaltung intern.doc
nach oben springen

#10

RE: probleme mit ladung

in Elektrik 22.06.2012 08:53
von sixtiesrocker | 35 Beiträge

erstmal vielen dank für die vielen infos, dann ist jetzt erstmal schauen angesagt...und das mit meinen zwei linken händen, hurra...aber bis jetzt immer alle probleme an meinen mopetten geregelt bekommen...

was mir auch aufgefallen ist, wenn ich die "zündung" anmachen schlägt das amperemeter nach rechts "charge" und bei laufendem motor auf "discharge", das stimmt doch eigentlich nicht, oder?

also wilhelm nicht in den bergen verschütt gehen.

schönes wochenende

zuletzt bearbeitet 22.06.2012 08:59 | nach oben springen

#11

RE: probleme mit ladung

in Elektrik 22.06.2012 09:04
von ekkeneckepen | 859 Beiträge

Wie Wilhelm schon bemerkt hat, ist die originale LUCAS Alternator Lösung nicht sehr geschickt. Das Prinzip beruht auf der magnetischen Sättigung im Stator was eigentlich dann zu einer Konstantsromquelle führt mit ewig überladenen Batterien. Um das halbwegs in den Griff zu bekommen hatte der besagte Lichtschalter eben 2 Stellungen (plus Emergency) um die Last anzupassen. Wenn du einen Kippschalter für die Zündung hast, ist da sehr wahrscheinlich gebastelt worden. Das beste wäre wohl, wenn du alles auf 12V umrüstest und einen elektronischen Regler für den Alternator einbaust z.B bei feked.com zu haben.

Gruß Jens

nach oben springen

#12

RE: probleme mit ladung

in Elektrik 22.06.2012 13:16
von sixtiesrocker | 35 Beiträge

hallo jens,

danke für die info. meiner ajs ist schon einiges verbastelt. 12v wäre sowieso am liebsten, mal schauen ob ich das alles in den griff bekomme.

wünsche dir ein schönes wochenende gruß olli

nach oben springen


Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Bin neu hier ! Fahre AJS Model 20 Bj. 1961, 2 Fragen...
Erstellt im Forum Plauderecke von Gerhard777
5 16.05.2018 15:18goto
von ekkeneckepen • Zugriffe: 652
So weit so gut......
Erstellt im Forum Diverses von ratprick
11 21.07.2017 12:57goto
von matman • Zugriffe: 393
Batterie hochgegangen Ursachenforschung
Erstellt im Forum Elektrik von classic-bike.eu
5 06.05.2014 19:09goto
von classic-bike.eu • Zugriffe: 1230
Kettenkasten-Abdichtung zur Getriebe-Hauptwelle
Erstellt im Forum Mechanik von matman
17 02.06.2015 08:55goto
von jakobson • Zugriffe: 1582
Probleme mit Zylinderkopf G3L, Ventillänge/Stößelstangen etc.
Erstellt im Forum Mechanik von Dominik
0 21.08.2012 18:18goto
von Dominik • Zugriffe: 707
Ersatzteilkatalog Matchless G80S 1950
Erstellt im Forum Literatur/Dokumente von Elefant60
3 09.08.2009 13:19goto
von Wilhelm • Zugriffe: 498
Nervensägenthema Vorderradbremse
Erstellt im Forum Mechanik von Ludwig
8 16.09.2010 13:41goto
von Ludwig • Zugriffe: 1168
500er Motor zu verkaufen
Erstellt im Forum Suche / Biete von Rowley-AJS
0 16.04.2008 19:45goto
von Rowley-AJS • Zugriffe: 1003
CP-Getriebe?
Erstellt im Forum Mechanik von britbiker
6 28.08.2006 08:58goto
von Michael (Gast) • Zugriffe: 983

Administriert von www.LKW-Kelkheim.de


Besucher
0 Mitglieder und 1 Gast sind Online

Wir begrüßen unser neuestes Mitglied: isbjörn
Forum Statistiken
Das Forum hat 1370 Themen und 7705 Beiträge.

Heute waren 0 Mitglieder Online:


Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen