Das deutschsprachige AJS & Matchless Forum

        Themen, Tipps und Termine zu den klassischen Motorrädern

           von www.Jampot-Germany.de



#1

RE: Ein Neuer...

in Elektrik 10.10.2011 13:19
von Jan Z. | 71 Beiträge

Moin zusammen!
Gestern war es soweit - ich konnte die AJS die ersten Meter probefahren.
Das Bremslichtschalter ist so derb ausgeschlagen dass die Funktion unzuverlässig ist (ich hab ja noch Ersatz),
aber ansonsten: Wow!
Satter Klang, sauber klingender Motor, Laufruhe wie ein Lanz Bulldog.
So mag ich das!
Der Tüv kann bald kommen...

Aber das Wichtigste sei auch noch einmal genannt:
Many special thanks to Rainer and his neverending help to a newcomer!

Grüße Jan

PS:
Ich habe ein SA88 Zündschloss,
die mittlere Stellung ist "AUS",
nach rechts gedreht ist dann normal an und nach links "emergency", oder?
Wenn man den Schaltplan immer nur "von falschrum" betrachtet...dann kommen solche Fragen.

zuletzt bearbeitet 10.10.2011 13:21 | nach oben springen

#2

RE: Ein Neuer...

in Elektrik 10.10.2011 16:23
von matman | 1.142 Beiträge

Zitat von Jan Z.
Ich habe ein SA88 Zündschloss,
die mittlere Stellung ist "AUS",
nach rechts gedreht ist dann normal an und nach links "emergency", oder?
Wenn man den Schaltplan immer nur "von falschrum" betrachtet...dann kommen solche Fragen.


Meines Wissens heißt das doch PRS8, oder ist bei Dir schon wieder eine Nachfolgegeneration verbaut? Die EMG-("Emergency"-)Stellung sollte man bei den ersten Wechselstrom-LiMas nur benutzen, wenn die Batterie nicht genügend Zündstrom bereitstellen konnte, weil dadurch zwei oder drei der Spulen dauerhaft zusammengeschaltet wurden, also auch ohne eingeschaltetes Licht. (>>> Es gibt bestimmt jemand, der das besser als ich und vor allem richtig erklären kann.)
Ja, in Fahrtrichtung nach links ist bei diesem Schloss die EMG-Stellung, nach rechts die reguläre Schaltung, und in der Mitte ist natürlich "AUS". So ist das Schloss aber auch beschriftet, dazu brauchst Du den Schaltplan nicht - es sei denn, Du hast das Schloss gemäß falsch gelesenem Schaltplan genau falsch herum verkabelt .

Cheers, Jan

nach oben springen

#3

RE: Ein Neuer...

in Elektrik 10.10.2011 17:47
von ekkeneckepen | 905 Beiträge

Hallo Jan und auch an alle die sich über den blöden Bremslichtschalter ärgern.

Eine nie versagende Lösung die man auch nie wieder justieren muß läßt sich mit einem Endlagenschalter (Mikroschalter) realisieren. Der Schalter hat eine Umschalterfunktion, baut man ihn so ein, dass er im Ruhezustand des Bremshebels das Bremslicht von der Spannung trennt, wird sobald der Bremshebel bewegt wird der Kontakt geschlossen und die "Erleuchtung kommt". Ich gehe gleich mal in die Garage rüber und mache Fotos, die ich dann noch nachsende. Den Schalter bekommt man z.B. bei Conrad-Elektronik für ca. 3 €.
An der G11 habe ich in den Bremshebel ein M3 Gewinde (keine Angst, läuft in der neutralen Faser) geschnitten, ein kleines abgewinkeltes Blech angeschraubt welches den Schalter trägt und an das Rahmenknotenblech (wo das Beiwagenauge drin ist) ein per Langloch verstellbares Anschlagblech geschraubt. Der CS Bremshebel hatte ein geeignetes Auge am Hebel der das Halteblech für den Schalter aufnimmt. Der Schalter (hier einer mit Rolle) drückt direkt auf das Rahmenrohr.
Die Datei mit den Bildern war zu groß also findet ihr sie in der Galerie unter "Bremslichtschalter"

Guß Jens

zuletzt bearbeitet 10.10.2011 18:30 | nach oben springen

#4

RE: Ein Neuer...

in Elektrik 10.10.2011 18:48
von Ajay | 723 Beiträge

Hallo ihr Bremslichtschaltererfinder,
mein bescheidener Beitrag zum Thema ist dokumentiert in Bildergalerie "Chronik einer Restauration" Seite 3. Dass der Schalter serienmäßig bei DUCATI zu finden ist, behalte ich lieber für mich
Grüsse, Paul

nach oben springen

#5

RE: Ein Neuer...

in Elektrik 10.10.2011 19:18
von Jan Z. | 71 Beiträge

Moin Jan,

es ist ein SA88 Schloss (orischinool, von Herbert G.) - siehst Du auch im oberen Bild (Lampe, das linke schwatte Ding) und ja, ich habe es richtig verkabelt (die Brücken an den Pinnen lassen kaum Raum für Verlechswungen.
Aber wo ist da etwas beschriftet? Auf der Lampe ist nur ein Strich...

Jens,
ich habe auch einen Schalter der mittels einer Schraube direkt vom Bremshebel (aussen mit angegossenem Auge und 1/4" Gewinde) betätigt wird - sozusagen die Urversion Deines Schalters - keine Stellerei nötig, nur einmal die Schraube richtig einstellen.
(= Eckiger Lucas-Kasten-Schalter der kurz vor der Soziusraste an den Rahmen geschraubt wird - die Version die bei Entlastung schliesst, es gibt auch die federgespannte Version die auf Zug schließt --> gleiche Mimik, aber die Schalt"zunge" umgedreht.)
Ich müsste das Ding lediglich zuverlässiger zum Schalten bekommen - die Schraube greift nicht exakt mittig an dem "Druckpilz" an und die Führung im Gehäuse ist ausgenudelt.
Da werde ich wohl den neuen Replicaschalter schlachten und "umgekehrt" wieder zusammensetzen, er ist spielfrei - aber leider eine "Zug"-Version.
Alternativ werde ich mal versuchen einen Microschalter in dem patinierten Gehäuse unterzubringen, das wird wohl die eleganteste Methode sein.
Mal schauen, es kommen ja bald lange einsame Nächte in denen ich mir mit dem Lötkolben einheizen kann.

Paul, da muss ich doch glatt mal schauen!
Gruß
Jan
PS: Da!
Leider sieht man die schöne Patina nicht wirklich, naja, Handyfoto...

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 AJS 18 1963 fertig.JPG 
zuletzt bearbeitet 10.10.2011 19:19 | nach oben springen

#6

RE: Ein Neuer...

in Elektrik 11.10.2011 09:03
von matman | 1.142 Beiträge

Hallo Namensvetter,

sieht klasse aus! Die Kleinigkeiten wirst Du in den Griff bekommen. Was das Zündschloss betrifft: Dreh´ den Schlüssel einfach immer nach rechts, das passt schon. (Oder hattest Du konkrete Probleme damit, als Du Deine Frage stelltest?! - hörte sich für mich nicht so an.)

Cheers, Jan

nach oben springen

#7

RE: Ein Neuer...

in Elektrik 11.10.2011 10:37
von Ludwig | 408 Beiträge

Hallo Jan,
bei der G15 war auch ein "pull - on" statt eines "push off" Schalters angebracht.
Ich hatte die gleiche Idee wie Du und wollte ihn umbauen, ging aber nur mit Murks,
da die Rückholfeder dann nicht mehr ins Gehäuse passt und jetzt ausserhalb angebracht ist.
Der inzwischen besorgte push off Schalter ist noch nicht montiert, er sitzt etwa 1cm zu weit innen,
da muss noch ein Distanzstück zwichen Rahmen und Schalter gebastelt werden.
Grüsse Ludwig

nach oben springen

#8

RE: Ein Neuer...

in Elektrik 11.10.2011 10:40
von ekkeneckepen | 905 Beiträge

Lieber Jan
Wollte dir noch sagen, dass bei deinem Alternator, wenn er nicht mit einem elektronischen Regler oder Zenerdiode (letztere macht aus der Constantstromquelle eine Constantspannungsquelle) nachgerüstet wurde, die "Regelung" keine ist, sondern die Maschine als Constantstromquelle arbeitet. Der Statoreisenquerschnitt ist so dimensioniert, dass bei einem bestimmten Strom das Eisen in die Sättigung geht und dadurch kein weiterer Anstieg des Stromes im Stator mehr möglich ist (wenn man die Permeabilität in der Luft mal vernachlässigt). Das Gesamtsystem war nun so ausgelegt, dass bei den eingeschalteten Verbrauchern (bei Fernlicht) die Ballance zwischen Laden und Entladen der Batterie gerade hergestellt sein sollte. Das funktionierte in der Praxis kaum, entweder die Batterie wurde entladen oder schlimmer sie kochte über. Ich hatte 1964 eine neue AJS 18S bei Detlev Louis erworben und viel Ärger mit der überkochenden Batterie und der Säurekleckerei gehabt. Heute gibt es dafür elektonische Regler die als "Geschaltetes Netzteil" arbeiten, d.h. immer nur An/Aus machen und in Abhängigkeit der Batteriespannung entsprechend "Strompakete" einspeisen.
Die Emercency Stellung ist nur zum starten bei leerer Batterie vorgesehen, eine Art (unpräziser) Magnetzünder. Schaltet man nachdem die Maschine läuft nicht in die Normalstellung zurück, gibt es Fehlzündungen und bei langem Betrieb in dieser Stellung sind Motorschäden möglich.

Schön dass du jetzt auch im Sattel dabei bist! Gruß Jens

zuletzt bearbeitet 11.10.2011 10:45 | nach oben springen

#9

RE: Ein Neuer...

in Elektrik 11.10.2011 12:39
von Jan Z. | 71 Beiträge

Hallo alle zusammen!

Alles klar, mein Namensvetter, genau so werde ich tun. Keine Probleme bis jetzt, Hintergrund der Frage ist durch Jens gerade beantwortet worden (Kann etwas passieren wenn ich zu lange nach "links" schalte?).

Ich habe derzeit drei Schaltergehäuse (den montierten Schalter, einen Ersatz und einen Spender), mal sehen was ich daraus gemacht bekomme. Mit etwas Glück ist der andere Schalter zuverlässiger, den hatte ich auch schon nachgeschaut/vermessen.

Jens,
mein Alternator arbeitet wider aller Zweifel ob des Alters der Magneten sehr gut,
mit allen Lichtern an zeigt das Amperemeter bei mittlerer Drehzahl bereits deutlich ins Plus - so zwischen zwei und vier Ampere Ladung.
Ich werde wohl noch diese Woche einen Regler bei Paul Goff bestellen - sonst kann ich die (neue) Batterie bald schon wieder entsorgen.

Gruß
Jan

zuletzt bearbeitet 11.10.2011 12:40 | nach oben springen

#10

RE: Ein Neuer...

in Elektrik 11.10.2011 21:58
von hellmut | 272 Beiträge

hallo Jan2

den gleichen Regler wie bei Paul Goff habe ich hier gekauft (habe gleich 2 Stk. auf Lager gelegt), preislich doch etwas günstiger, vorallem die Portokosten, die Lieferung kann bei diesem Anbieter manchmal etwas dauern, habe die Ware aber immer bekommen.

http://www.ebay.at/itm/260819989800?ssPa...984.m1423.l2649

Gruß
Helmut


Mit diesem Beitrag wurden folgende Inhalte verknüpft

nach oben springen

#11

RE: Ein Neuer...

in Elektrik 11.10.2011 22:27
von matman | 1.142 Beiträge

Zitat von hellmut
den gleichen Regler wie bei Paul Goff habe ich hier gekauft (habe gleich 2 Stk. auf Lager gelegt), preislich doch etwas günstiger, vorallem die Portokosten, die Lieferung kann bei diesem Anbieter manchmal etwas dauern, habe die Ware aber immer bekommen. http://www.ebay.at/itm/260819989800?ssPa...984.m1423.l2649


Das Teil sieht meinem Podtronic, bei B.B.Weigelt gekauft, verdammt ähnlich... und wenn auch der Regler von Paul Goff so aussieht, ist das eh´ alles ein & derselbe Tinnef.
Leider muss ich sagen, dass auch mit der neuen 12V-LiMa und eben besagtem Regler meine kleine Matchy auf Dauer ihre Batterie entleert (im Frühjahr auf dem Weg nach Holland bin ich zum Schluss sogar mit völlig tiefentladener Batterie liegengeblieben und habe mir für den Rückweg zur Sicherheit noch eine neue Billig-Batterie eingebaut, die dann - ohne Licht unterwegs - bis nach Hause hielt).
Ein am Lenker angeklemmter Voltmeter - ich nenne ihn liebevoll "meinen mobilen LiMa-Prüfstand" - hat mir zuletzt bei der Fahrt zum TÜV eine Laderspannung von nur knapp über 12V angezeigt - zu wenig, oder?! Kann man diese Podtronics bzw. Single-Phase-Regler/Gleichrichter irgendwie einstellen, oder liegt mein Fehler woanders?

Danke vorab, Jan

nach oben springen

#12

RE: Ein Neuer...

in Elektrik 12.10.2011 11:39
von hellmut | 272 Beiträge

hallo Jan1 !

ich fahre den ganzen Tag mit Abblendlicht, 12V, einmal Bilux und bei der AJS mit H4 und habe immer eine volle Batterie, das war mit der Zenerdiode so und auch mit den verwendeten elektronischen Reglern (Matchless mit Regler von Hans Beck und AJS mit unbekanntem Fabrikat) ....... bei der AJS habe ich eine LED-Batteriestatusanzeige, die von rot-blinkend bis grün alle Spannungszustände anzeigt (gibts auch bei Goff) ......

ob da mit deiner Elektrik was grundsätzlich nicht OK ist ???

Gruß
Helmut

sollte man das Thema nicht in die Elektrikabteilung verschieben, wäre wieder leichter zu finden ?

nach oben springen

#13

RE: Ein Neuer...

in Elektrik 12.10.2011 12:43
von Jan Z. | 71 Beiträge

Tag zusammen!
Jan, (also der erste)
Du fährst entweder zu langsam/untertourig oder ich vermute ebenfalls eine nicht korrekte Funktion Deiner Elektrik. Aber 12 V als Ladespannung sind etwas wenig, ich wäre eher für eine Ladeschlußspannung von 13,x Volt zu begeistern.
Ich weiss noch nicht ob man die Regler einstellen kann.

Quellen für Fehler gibt es allemal, von simpel bis kaum entdeckbar.
(Ich hatte z.B. mal einen 6V-Regler für die MZ welcher erst funktionierte wenn man das Gehäuse von der Fahrzeugmasse separiert hat - darauf muss man erst mal kommen...)
Ich hab Dein Mopped jetzt gerade nicht so im Kopf - hattest Du einen Alternator oder eine "normale" Lichtmaschine dran?
Generelle Fehlerquellen:
1 Wicklungen nicht in Ordnung (Isolation weg/Windungsschluss oder insgesamt unterbrochen, letzteres fällt schnell auf)
2 Vibrationsschäden (ist irgendwas locker was man für sich unter "das kann nicht kaputtgehen" abgespeichert hat?)
3 Wackelkontakt im Kabelbaum/falsch verkabelt
4 Reglerfunktion nicht korrekt?

1 geht beim Alternator lediglich in den Spulen, bei der Lichtmaschine dafür auch in der Erregerwicklung.
Dafür kann wiederum beim Alternator der Magnet schwach sein, dann kommt angeblich auch nicht mehr genug raus...
Prinzipiell ist eine Ferndiagnose nicht ganz leicht.

Thema Verschiebung: Ja, ich wäre auch dafür diesen Teil abzutrennen, jetzt wird´s technisch. Elektrik eben.

Gruß
Jan

nach oben springen

#14

RE: Ein Neuer...

in Elektrik 12.10.2011 14:52
von matman | 1.142 Beiträge

Zitat von hellmut
sollte man das Thema nicht in die Elektrikabteilung verschieben, wäre wieder leichter zu finden ?


Zitat von Jan Z.
Thema Verschiebung: Ja, ich wäre auch dafür diesen Teil abzutrennen, jetzt wird´s technisch. Elektrik eben.


Bin hier leider nicht der Admin - und wenn ich´s wäre, wüsste ich nicht, wie man einen Thread verschiebt...

nach oben springen

#15

RE: Ein Neuer...

in Elektrik 12.10.2011 15:04
von matman | 1.142 Beiträge

Noch mal zu meinem Problem:

1. Kabelbaum ist neu, von Catmando/Colin Farrington. Hat bisher keinerlei Mängel aufgewisen.
2. Zündschloss PRS8 wurde erneuert, der Nachbau gab dann irgendwann den Geist auf. Habe aus "alt" und "neu" ein funktionsfähiges Zündschloss zusammengebaut, dass nach allen Richtungen bzw. in allen Schlüssel- und Schalterstellungen den korrekten Durchgang aufweist.
3. Ursprünglich hatte ich noch den originalen 6V-Alternator verbaut (1958 = erster Alternator-Jahrgang), der irgendwann nachließ und keine gescheite Ladespannung mehr erzeugte. Meine "kleine Lösung" (neuer Rotor/Magnet) entpuppte sich als Fehlbestellung, da ich von JSL den im Durchmesser größeren Rotor für die späteren LiMa-Versionen geliefert bekam. Damit trabte ich dann zu Peter Weigelt, der mir dazu einfach den passenden (vergossenen) 12V-Stator und die Podtronic verkaufte.

In Summe kann es also an einer desolaten Elektrik eigentlich nicht liegen. Ich habe allenfalls noch zwei (oder eigentlich nur anderthalb) Verdachtsmomente:
1. Ringspalt zwischen Rotor und Stator ungleichmäßig bzw. Kontkat zwischen beiden - kann aber ausgeschlossen werden, da keine Schleifspuren und -geräusche
2. Magnet schwach - aber kann das bei einem vor 2 oder 3 Jahren neu gekauften Magneten tatsächlich sein? Den Test mit dem 17er Schlüssel (Magnet muss 17er Schlüssel heben können) besteht er jedenfalls.
Und doch noch eine 3. Vermutung: Dass es eben doch an dem Regler-Gleichrichter liegt.

Na ja, ich danke Euch für weitere Hinweise und setze derweil mal meine "Prüfstand-Versuche" fort.

Erstmal danke für Eure Hilfe, und cheers - Jan

nach oben springen


Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Internationale Sechstage-Enduro (ISDT) und mehr
Erstellt im Forum Plauderecke von Ajay
0 06.02.2018 19:51goto
von Ajay • Zugriffe: 178
AJS M20 läuft nicht mehr..
Erstellt im Forum Mechanik von Leonhard
16 29.09.2016 19:55goto
von Ajay • Zugriffe: 946
AJS Ritzel auf der Lima
Erstellt im Forum Mechanik von Scott600
2 15.06.2014 20:20goto
von Scott600 • Zugriffe: 557
Hupt nicht mehr
Erstellt im Forum Elektrik von ekkeneckepen
4 25.10.2012 05:58goto
von Wilhelm • Zugriffe: 662
Frage zu Lima Schaltung G80 von 1965 6V
Erstellt im Forum Elektrik von classic-bike.eu
19 18.12.2011 21:39goto
von classic-bike.eu • Zugriffe: 1605
ajs 18 cs Lima Befestigung
Erstellt im Forum Elektrik von 2coi
7 22.07.2011 06:51goto
von 2coi • Zugriffe: 715
Lima
Erstellt im Forum Elektrik von Moppedmessi
15 03.05.2011 15:01goto
von matman • Zugriffe: 2792
Lima für G3LS 6 oder 12 Volt ???
Erstellt im Forum Elektrik von olditrial
2 25.01.2011 17:29goto
von ekkeneckepen • Zugriffe: 534
Gleichstrom-Lima aber sicher
Erstellt im Forum Elektrik von jampot
13 30.09.2010 19:28goto
von jampot • Zugriffe: 1297

Administriert von www.LKW-Kelkheim.de


Besucher
0 Mitglieder und 1 Gast sind Online

Wir begrüßen unser neuestes Mitglied: Hermi
Forum Statistiken
Das Forum hat 1392 Themen und 7863 Beiträge.

Heute waren 8 Mitglieder Online:


Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen